Cancel My Account
Start a new topic

can we get some Gforce support

I don't play around with bs toy computers when it comes to my computers and got the ability to do full videos of games but to do it I need my graphics card to recognize RLC as a game and get support from RLC so if you all could do that I could run my computer and capture film of party's for people 

1 Comment

This is an easy fix. If you are running Windows 10, right-click on empty desktop space and select display settings.

From there, scroll down to the bottom of the opened window to a Link that says "Graphics Settings".

From there, select "Classic App" from the drop down, and then browse to your Utherverse/RLC client installation. It will create a setting option for that program in the "Graphics Settings" window.

Click your client's listing to change the options. Select the "Option" button. In the window that opens, change the selection from "Power Saving" or "System Default"  to "High Performance".

For other operating systems, you will need to make this change from within the NVIDIA Control Panel.

Likewise, you will right-click in empty desktop space and select "NVIDIA Control Panel" from the menu that appears. A Navigation Tree will appear on the left hand side of the window that opens. Select "Manage 3D settings".

Select the "Program Settings" tab on the main portion of the window. Click add and select your Utherverse/RLC client installation. In the list below, scroll down to "Power Management Mode" and select "Prefer Maximum Performance". Two settings above that will be "OpenGL rendering GPU". Set that to your NVIDIA card. Mine is a GTX 960 so I would set that to "GeForce GTX 960".

That should solve your graphics issue. Unfortunately, due to the age of the RLC client Windows reads it as a low-performing program and often selects the integrated gpu in hybrid graphics systems.

Login or Signup to post a comment