Cancel My Account
Start a new topic


I re-installed Utherverse on my new Windows 8.1 Laptop. I have all the requirements and then some to run RLC. I have tried the XML repair tool. I log in to RLC and the loading stops half way into the region every time. I have also tried being hard wired instead of using WI-Fi and it still only loads half way and stops. Tried many of the fixes in the RLC forums and still nothing. I have been gone from RLC for 2 years but didn't think it would be this much of a problem coming back. Someone please help!

have you tried temporarily halting your firewall? Many anti virus programs will flag the RLC patcher (or most any patcher) as a possible virus, because it downloads the RLC program. By turning off your AV (or allowing RLC/Utherverse within your AV) you should be able to then load the program.

when I try to open the game program it appears "loadXML" and then "COULD NOT FIND TO PRODUCT TO PATCH" and it stops all

 can you help me? thank you

Login or Signup to post a comment